Часто Задаваемые Вопросы по FreeBSD 2.X, 3.X, 4.X и 5.X


У меня только б ОЗУ Смогу ли я установить FreeBSD?


FreeBSD 2.1.7 была последней версией, которую можно было проинсталлировать на системе с 4МБ ОЗУ. FreeBSD 2.2 и более поздние версии требуют для установки новой системы по крайней мере 5МБ ОЗУ.

Все версии FreeBSD будут работать с 4МБ ОЗУ, просто на 4МБ нельзя запустить инсталляционную программу. Вы можете добавить дополнительную память для инсталляции, если вам это нужно, а после того, как система будет установлена и запущена, вернуться к конфигурации с 4МБ. Либо вы можете подключить ваш диск к компьютеру с ОЗУ, большим чем 4МБ, установить систему и переставить диск обратно.

После установки вы можете построить ядро, которое будет работать на 4МБ. Кто-то даже умудрялся загружаться с 2МБ, хотя система была практически неработоспособна.




Начало  Назад  Вперед